Jump to content

Recommended Posts

Heyl medieval chefs!

 

The new EET/BWS tool seems to work better than it used-to, probably because more things are updated, and I am looking forward to playing the Sandrah saga as well, with hopefully no game-breaking bugs.

 

I have a question about game requirements, specifically which mods cause the game to lag, to wit: The inventory screen, when I click an item, *some* items take almost 1 second to 'pick-up', which is game-breaking imho.

 

I have 2.4 dual core cpu, 4 gigs ram, an ssd, and win7u. It seems that I might have to omit certain overly-scripted mods, or get a faster computer. I had installed most of the mods that BWS would let me. It has happened before the new BWS.

 

Also, as you obviously know, Icewind Dale 2.5 is released on Steam, but not yet on GOG. We should rip the heart out of IWD 2, and join it to EET minus the new system of course. A perfect BG/IWD/SoD 2.5 EET/BWS should be a 2-click d/l -- Maybe just leave-out the EET_end, so that some tweaking can still be done. That way, there would be a standardized installation for quicker modding, and no more messing-around with different versions. When it's ready, I would upload it.

 

Thank you for preserving one of the only real D&D games, may it expand adventurously and free.

 

Al'ba.

Link to comment

Heyl medieval chefs!

 

The new EET/BWS tool seems to work better than it used-to, probably because more things are updated, and I am looking forward to playing the Sandrah saga as well, with hopefully no game-breaking bugs.

 

I have a question about game requirements, specifically which mods cause the game to lag, to wit: The inventory screen, when I click an item, *some* items take almost 1 second to 'pick-up', which is game-breaking imho.

 

I have 2.4 dual core cpu, 4 gigs ram, an ssd, and win7u. It seems that I might have to omit certain overly-scripted mods, or get a faster computer. I had installed most of the mods that BWS would let me. It has happened before the new BWS.

 

Also, as you obviously know, Icewind Dale 2.5 is released on Steam, but not yet on GOG. We should rip the heart out of IWD 2, and join it to EET minus the new system of course. A perfect BG/IWD/SoD 2.5 EET/BWS should be a 2-click d/l -- Maybe just leave-out the EET_end, so that some tweaking can still be done. That way, there would be a standardized installation for quicker modding, and no more messing-around with different versions. When it's ready, I would upload it.

 

Thank you for preserving one of the only real D&D games, may it expand adventurously and free.

 

Al'ba.

 

The inventory lag sometimes happens in an unmodded game as well. It seems to be an issue with the engine at times.

 

IWD 2.5 uses a different edition of D&D so it would be much harder to bring it over.

Link to comment

IWD patch 2.5 is still IWD1, not IWD2 and with all the bg/iwd1 ee games on the same engine (I think they're now in sync), there's no engine barrier for a integrating iwd1 into bg or vice-versa.

Link to comment

IWD patch 2.5 is still IWD1, not IWD2 and with all the bg/iwd1 ee games on the same engine (I think they're now in sync), there's no engine barrier for a integrating iwd1 into bg or vice-versa.

Well, what the post might have refered into, is that the IWD-in-EET had a promise of bringing the start zones of the IWD2 into the EET game with the IWD (1) portions as well. Look at the EET worldmap ... iw1000...

Link to comment

The might and guile mod updated recently after a serious bug was discovered. How can I update this mod in my eet mod setup? Could I update the eet tool to use the newest version?

I just updated to start a new installation and it says that the tool was updated to Might_and_Guile-3.7.8-0 some hours ago.

Check the EE-Game-Setup-Version.txt that is in the same place as the start.vbs.

Link to comment

 

The might and guile mod updated recently after a serious bug was discovered. How can I update this mod in my eet mod setup? Could I update the eet tool to use the newest version?

I just updated to start a new installation and it says that the tool was updated to Might_and_Guile-3.7.8-0 some hours ago.

Check the EE-Game-Setup-Version.txt that is in the same place as the start.vbs.

 

Wow. Whoever maintains this tool, you are a wizard. That response time is astounding.

Link to comment

 

 

The might and guile mod updated recently after a serious bug was discovered. How can I update this mod in my eet mod setup? Could I update the eet tool to use the newest version?

I just updated to start a new installation and it says that the tool was updated to Might_and_Guile-3.7.8-0 some hours ago.

Check the EE-Game-Setup-Version.txt that is in the same place as the start.vbs.

Wow. Whoever maintains this tool, you are a wizard. That response time is astounding.
I'm pretty sure the setup tool just grabs the latest release of Github mods. So there was no "response time" - when I updated Might & Guile, the tool automatically started grabbing the updated version. ;)
Link to comment

I'm pretty sure the setup tool just grabs the latest release of Github mods. So there was no "response time" - when I updated Might & Guile, the tool automatically started grabbing the updated version. ;)

Probably, but there was also real submit to the EE Setup Tool GitHub rep concerning M&G.
Link to comment

Yes, if the download link points to my modhub, it will pick up version changes automatically. That's enough for simple version bumps, but when new togglable stuff is added like with the updated BGQE, more work is needed to present that to the user.

Link to comment

Trying to install EET on another computer. Keep running into this problem at the very beginning of install (there is almost nothing in debug.log). Even downloading new copies of the tool, games, and downloaded mods does not fix this.

 

IF EXIST "BiG World Fixpack\chloe" rmdir /s /q "BiG World Fixpack\chloe"
IF EXIST "BiG World Fixpack\ToA" rmdir /s /q "BiG World Fixpack\ToA"
IF EXIST "BiG World Fixpack\dsotsc" rmdir /s /q "BiG World Fixpack\dsotsc"
IF EXIST "BiG World Fixpack\CtB" rmdir /s /q "BiG World Fixpack\CtB"
IF EXIST "BiG World Fixpack\refinements" rmdir /s /q "BiG World Fixpack\refinements"
IF EXIST "BiG World Install.bat" REN "BiG World Install.bat" "NoInstall.bat"
Tmp.bat
C:\BGEET\Baldur's Gate Enhanced Edition>IF NOT EXIST BWP_Fixpack.installed Call "_ApplyPatches.bat"
'"_ApplyPatches.bat"' is not recognized as an internal or external command,
operable program or batch file.
C:\BGEET\Baldur's Gate Enhanced Edition>copy "BWS_Dummy.nul" "BWS_Finished.nul" 2>nul 1>nul
C:\BGEET\Baldur's Gate Enhanced Edition>
IF NOT EXIST BWP_Fixpack.installed echo "The BiG World Fixpack script did not run successfully. Please check the _ApplyPatches.debug log file in the game folder and re-run _ApplyBatches.bat manually before continuing."
IF NOT EXIST BWP_Fixpack.installed pause
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...