Jump to content
Domi

Neeshka's Romance Updates

Recommended Posts

You folks are so nice :blush: Anyways, managed to finish everything for Draft 1 tonight and just sent over to the proof-readers/editors! So, I can actually start coding as soon as I get it back. Wow.

Share this post


Link to post

Neeshka's Romance is 2/3 proof-read: a round of applause to Lyrre!

I am updating the game, installing Berelinde's latest version of the romance and starting the game from the closest save I have with a male character to finding Neeshka. :thumbsup: Okay, maybe there are more efficient ways to get to Neeshka, but Wee! I gotta have some perks, right, right? I have not played ANYTHING in months, so I am really looking forward to starting to intergrate Neeshka's romance... and play a little!

 

Hope to get to the screenshot stage sooner or later ;)

Share this post


Link to post

Looking forward to romancing her... every paladin needs a fiesty devilish female to spice things up, drive him crazy, and keep him in (or rather, pulling him off of the) line :thumbsup:

Share this post


Link to post

Okay, tried to update SoZ. Blew the Toolset. Tried to reinstall, did a bad install. Tried to unistall the game, it wiped out the entire disk, including IWD2, JE and the KOTOR, and my modding materials - everything. So, until my husband has time to restore the disk from the backup, I am screwed....

Share this post


Link to post
Okay, tried to update SoZ. Blew the Toolset.

Obsidian really needs to fix that problem, I have it too.

Share this post


Link to post
....

OMG, that *so* sucks. You do have stuff backed up, right? I mean, I accidentally blew away Casavir's entire romance the first time I had toolset failure, so I can't help but imagine the worst.

 

I know you have your dialogues written out, but I'd hate to think you lost all the code.

Share this post


Link to post

Disk restoration was still running this morning when I left to work. Luckily because I couldn't open the Toolset, I spent a couple of hours playing the game, so all I lost was my game-time, since the back up was done this weekend. I am so moving my modding materials to a different drive before attempting to install the NWN2 over what I will have after the back up is completed (ie Program Files install on the drive, no install in My Documents...) Gods help me. I wish I had a DVD version of NWN2, lol. 7 disk swap is tiring.... And, yeah, I wish I didn't try to update in the first place. Now I am worried that if like Arker says the problem won't go away, I will be without toolset no matter what. :thumbsup:

 

EDIT: Actually, I also lost a short dialogue I wrote to put in first to see that the pack is firing and everything. Bummer, gotta try to restore it from memory now.

Edited by Domi

Share this post


Link to post

Arker, I know it has nothing to do with Neeshka, but I've gotten this responce on the Bio forums, maybe it will help you with the crashing Toolset issue:

 

Unless I'm mistaken, NWN2's latest patch (1.23) requires the 3.5 version of Microsoft's .NET framework. I know I had 2.0 installed and patched the game, and from then on the toolset crashed all the time.

 

So, update .NET to 3.5, install NWN2, play for a few minutes. Install MotB, play for a few minutes. Copy VO_X1.zip from ..\Atari\Neverwinter Nights 2\Data to a safe place. Install SoZ and copy VO_X1.zip back into the ..\Data folder. Patch the game.

Share this post


Link to post

Restoration is complete, apparently had 3.5 .NET already, so now just have to re-install the game in a manner that will have everything running.

Restored the lost dialogue and wrote another short one for early in Act I. Sheesh, I hope I get toolset soon, I gotta stop writing, or I will never be able to code it all!

Share this post


Link to post
Guest Guest

Great, sounds like a terrible shock having to restore your computer like that. Hope everything goes smoothly from here on in - I'm sure Neeshka will be worth it~!

Share this post


Link to post

Thank you. I can't wait to start the game, code and see the dialogues with Neeshka actually. This little bit of playing I did reminded me just how much I enjoy it. I guess not having it really makes me want it all the more!

Share this post


Link to post

Reinstalled, back to square 1 - Toolset still crashes on renering. Backing up the modding folder before nuking the old installation completely, to eliminate the possibility that previous version was corrupt in some way. This is quickly becoming aggrevating. I guess if that's no wokie, I can set the computer to restoring V1.20 from the back up and forget about patching till Obsidian gets its act together forever.

 

If there is an upside to it, it's that I am learning a lot about my system....

Edited by Domi

Share this post


Link to post
If there is an upside to it, it's that I am learning a lot about my system....

 

At least your optimistic. Well, I did manage to solve it once. The second time I took my arch-nemisis, AVSP, off my computer, most of my games got screwed(Baldur's gate, IWD, Morrowind), with the exception of NWN2, who actully let me use the toolset again. After a while, I turned my firewall off and the computer did a system restore, fixing all my games. I later had to reinstall NWN2, killing the toolset again :thumbsup:

 

Ok, I went to bioware too and found this:

Had this same problem and this is how to fix it. Only downfall is you MUST have the expansion. You must follow the below steps in EXACT order.

 

1. Uninstall the game including saved games.

 

2. Reinstall

 

3. Run nwupdate.exe

 

4. Immediately after the game is fully patched, install the expansion.

 

5. After expansion is installed, run nwupdate.exe again.

 

6. Immediately after the game is fully patched again, run NWN2Launcher.exe

 

7. Choose Toolset. Happy modding.

 

My computer is currently disconnected from the internet so I can't test it.

Share this post


Link to post

Yeah, I grew too tired of it, so what I did, was nuke the install, install through to SoZ, when it ask if I want it to look for updates, I told it "don't you dare!" and the toolset is working. So, I'll just keep it that way till my husband have time to rebuild the entire system (which the computer needs anyway).

Share this post


Link to post

Eh,probibly doesn't matter too much, as SoZ still feels buggy as hell with patches.

Share this post


Link to post
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...