Jump to content

Bug Reports for version 11


Recommended Posts

Installing [Dynaheir's Romance Speed: 45 minutes]

Extending game scripts ...

Extending game scripts ...


[bG1NPC/DYROM/BAF_45/P#DYROM.baf] PARSE ERROR at line 1 column 0-3

Near Text: 2700

        syntax error


[bG1NPC/DYROM/BAF_45/P#DYROM.baf]  ERROR at line 1 column 0-3

Near Text: 2700


ERROR: parsing [bG1NPC/DYROM/BAF_45/P#DYROM.baf]: Parsing.Parse_error

The rest of the mod installed fine, it was on 4/15

Link to comment

Really weird thing happened to me -


I went into Beregost and did a few things, like the Silke quest, searched a few houses, did some thing for Firebeard etc.


After I cleaned the house of that gnome, I went back to the friendly Arm inn to fulfill the quest. After doing so, I rested and tried to reenter Beregost. Got a CTD ever since.


Link to comment

I'm assuming this came from your mod, first time I've seen this person.

Rashel in the temple east of bergost, one line doesn't make sense.


The sheep are more easily watched there, preventing theft and raiding beasts from ravaging them. It give us some keep some control over expeditions into the ruins and to prevents expansion of Bergost.


not sure what the 'it give us some keep some control...' part means.

If 'some keep' is an error then 'give' probably should be changed to 'gives' or 'will give'.

'and to prevents expansion' seems to have a mismatch in verb tense.

Link to comment

What appears to be Coran's Firewine Bridge quest is bugged. The succubus-Amelia can give you the second basket of roses ( even though you already have one) if after talking with Natan - the guy in the dungeon - you return to her and talk. Then the 2nd basket turns into an unplaceable cursor (?) and the game crashes. I think the problem is that her dialog allows for the looping and repeat of the same option.


There were a number of minor things as well - like missing golden pantalons, the doggie toy not working on the Rufie, and the Shoal the neryad quest being broken if Coran is in the party. (If it was intentional the better way would have been to use Name("NAME",LastTalkedToBy) to make her spare just Coran. Also many npc interjections cut off the PC , but later PC has to reply as if npc never spoken. The small gnome guy supposedly captured by ogre ladies never goes away - just stays there after they are dead, which is a bit strange. Also, when Coran 'runs away' with the cook, she actually stays, instead of leaving as well. (That is an easy enough fix - ActionOverride in Corans script.)


Thats about all I can remember for now, but the FW quest is the most obvious bug.


Impressive work though!

Link to comment
Also many npc interjections cut off the PC , but later PC has to reply as if npc never spoken.


I don't understand what you mean? I think it is normal when NPC puts a word in and then the conversation continues as normal. If it is not that, you will need to give me more details and exact interjections that do not work. I know we had a problem with duplicating ones before/non-setting variables, and I was cleaning a lot of those, but if some are still there, I need to know which.


I will have to re-test Coran's quest - I had the reports that it worked fine, but I guess that there are still the 'non-covered' possibilities.

Link to comment

I will post some examples. The most disturbing for me was Branwen interjection in the temple while discussing the mad captain Brage's case.


I was not able to resolve the Amelia quest. And by the way - Jaheira's druidic quest seemed to fall through the cracks to me too - we never found that missing druidess and her would be savior - where are they? I finished all of the Cloackwood areas and nothing.

Link to comment


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...