Jump to content

Forum Software Updates and Questions

Recommended Posts

21 hours ago, Azazello said:

Separate issue, not cosmetic, may been reported elsewhere, point me to the link if it has--- when did some threads start getting Archived?? That was not a thing in the past.

e.g. Conflict with cleric and druid HLA tables from Refinements - Divine Remix - The Gibberlings Three

What's the policy about when that happens?

I'm not sure.  This is the first instance I've seen.  It may have happened a really long time ago during one of our hosting moves.  I know there is an option available to admins to archive posts older than a certain date, but I don't think we've ever used it.  I think archiving posts prevents them appearing in searches, which I don't like.

Moderators have a separate tool available called locking and unlocking topics that we can use if we want intentionally prevent further replies.

21 hours ago, Azazello said:

Can moderators UnArchive threads?

Yes, we can.


Edit/Update: Turns out that the new forum update got rid of the manual archiving feature that existed previously, and replaced it with an automated one that archives tons of old topics.  Hooray!  I've put in a support request to see what they can do about that.  I loathe when updates make the experience worse.

Edited by Mike1072
Link to comment
On 8/28/2020 at 8:54 PM, Mike1072 said:

Thanks for the report.  If you have a choice of browsers, does it show up the same on all of them?

Anyone else experiencing the same issue? 

Okay it took me a bit, and also visiting forums for Warframe (hi join my clan), to realize: 1Blocker for iOS treats invision threads with the same fervor as comment elements for like, facebook and such. Turned off content blocking for G3.

Link to comment
13 hours ago, suy said:

Same thing just happened to me... 😞 I made the post 3 times. I even tried to delete the duplicates, but I don't see how.

Well, you went and clicked 3 times. Making 3 different topics.

As in; the edit, even though it says it can't be edited anylonger, is. You just got to exit the thread to see it. Just did it now. It's a malfunction in forums logic, but not in the forums actual data.

Link to comment



I tried to edit my post like 2 minutes after posting, :(.

[[Template forums/front/topics/topic is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

I also just received this error while trying to refresh the thread. Y'all may want to turn off auto-updates for this forum software - haven't had a good run of updates over the past few months here. Editing does actually work (I think!), but it throws up an error every time. Additionally, I seem to be receiving "you can't post so quickly" errors when I post. (e): Yes, confirmed, receiving that error every single time I post even after being very careful to make sure I only clicked once.

Edited by Bartimaeus
Link to comment

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...